Navigation
 Startseite
 Fachbücher
 Forum
 Webmaster News
 Script Newsletter
 Kontakt
 Script Installation
 Php
 Php Tutorials
 Impressum

Community-Bereich
 kostenlos Registrieren
 Anmelden
 Benutzerliste

Script Datenbank
 Script Archiv
 Script Top 20
 Screenshots
 Testberichte

Suche
 
Script Seite

Unsere Php Scripts
 Counter Script
 Umfrage Script
 Bilder Upload Script
 Terminverwaltung
 Simple PHP Forum
 RSS Grabber

Script Mods
 phpBB Adsense Mode

Tools und Generatoren
 .htpasswd Generator
 md5 Generator
 base64 Generator
 ICQ Generator
 Colorpicker
 Unix timestamp Tool
 TLD Liste
 Webkatalog Verzeichnis

Partner
Sprüche Treff

Artfiles.de
Bietet Serviceorientierte Internetdienstleistungen...
http://www.Artfiles.de
Goneo.de
Bei diesen Anbieter bekommt man Webspace, Domains,...
http://www.Goneo.de
 
 
 

problem beim installieren der terminverwalting

Sie befinden sich: Home > Forum > Mysql > problem beim inst...

Wenn Sie einen Beitrag in diesem Forum schreiben möchten, so ist es erforderlich, dass Sie ein
 Benutzerkonto registrieren.

In diesen Beitrag wurden 2 Nachrichten geschrieben.

problem beim installieren der terminverwalting
Nachricht wurde verfasst am 25.08.2012 um 22:53 Uhr von Mrbreackbeat
guten abend,

ich habe das problem das ich die terminverwaltung_1.3 nicht installieren kann. kommt immer volgender fehler:

Die Tabelle: 1 konnte nicht angelegt werden!
Mysql Error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 7Die Tabelle: 2 konnte nicht angelegt werden!
Mysql Error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 10Einträge in der Tabelle: 1 konnte nicht angelegt werden!
Mysql Error: Table 'usr_web756_6.terminverwaltung_user' doesn't existDie Installation von Tabelle: 3 wurde abgeschlossen.
Die Installation von Tabelle: 4 wurde abgeschlossen.

da ich mich nicht wirklich damit auskenne und auch alles in der config.php richtig eingetragen habe, möchte gern wissen was da falsch läuft und natürlich auch wie ich es beheben kann.
vielen dank im vorraus
mfg chriss
 
Nachricht wurde verfasst am 28.08.2012 um 22:56 Uhr von Mrbreackbeat
hallo,

habe das problem selbst gelöst. man muss im

sql_tabelle_1.txt
und
sql_tabelle_2.txt

TYPE=MyISAM in ENGINE=MyISAM

ändern

für leute die das selbe problem gaben.

vielen dank!!
  Antwort schreiben